Jump to content

Possible issues logging on to Maestronet from the UK


Shelbow
 Share

Recommended Posts

I have to use a VPN and pretend to be from Europe or the US at the moment.

It comes up with a screen saying that the domain has expired. I'm not sure why.

I tried on a few computers and my phone and its always the same situation.

Anyone else experiencing the same?

@Jeffrey Holmes

@ghunt

Link to comment
Share on other sites

25 minutes ago, Jeffrey Holmes said:

working now? Glenn wa cleaning the domain issues up this afternoon.

Yes, at least for me.  I was getting the "domain expired" page from Network Associates earlier today. Jeffrey, this happens every single year around this date.  What is the underlying issue?  :huh:

Link to comment
Share on other sites

38 minutes ago, Violadamore said:

I was getting the "domain expired" page from Network Associates earlier today. Jeffrey, this happens every single year around this date.  What is the underlying issue?  :huh:

Not sure. That's above my pay grade... :)

Link to comment
Share on other sites

Just to let you know in case it helps with debugging:  Maestronet was off-line in Australia for some time this morning.  Also had the "domain expired" page from Network Associates message a couple of days ago.   US Proxy server did not help.  

Thanks 

Link to comment
Share on other sites

On 7/18/2022 at 12:50 AM, Violadamore said:

Yes, at least for me.  I was getting the "domain expired" page from Network Associates earlier today. Jeffrey, this happens every single year around this date.  What is the underlying issue?  :huh:

Domain TLS certificate expires and needs to be updated every year.

Link to comment
Share on other sites

11 hours ago, Peter K-G said:

Domain TLS certificate expires and needs to be updated every year.

No, that throws a security risk message in browsers, but doesn't make a site disappear and redirect to a "Buy this domain" page.

Link to comment
Share on other sites

7 hours ago, Shelbow said:

The problem I have at the moment is that every other post I click on leads me to a 'Something Went Wrong' page. So I assume that something is wrong somewhere. :lol:

Sound reasoning!

Link to comment
Share on other sites

On 7/18/2022 at 7:20 PM, Violadamore said:

OK, so what just happened to make the site disappear for the last several hours, and why can't we see who's on from the top Forums page any more?  :huh:

The Who's Online listing is back on the Forums page again.  THANK YOU!!!!  ^_^

Link to comment
Share on other sites

On 7/23/2022 at 7:07 AM, Violadamore said:

No, that throws a security risk message in browsers, but doesn't make a site disappear and redirect to a "Buy this domain" page.

Right you are, but both has happened (domain also expired) before. 

Ok now,so everything is fine til next summer ;) 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...