jacobsaunders

connecting to Mn

Recommended Posts

For the last couple of days, I have been unable to connect with Maestronet on my lap-top (in the kitchen) and receive a message from Windows (in German) that “maestronet.com is online, but doesn't react to connection attempts”. My Computer in the workshop however connects perfectly to Maestronet as ever. Can anyone explain to me (a computer dunce) why, or what I should do about it?

Share this post


Link to post
Share on other sites
26 minutes ago, GeorgeH said:

The website has been going down with some frequency lately. Maybe you happened to try it on your laptop when it was coincidently down?

You can check websites by using:

http://downforeveryoneorjustme.com

This will tell you if a website is down for you or for everybody.

 

Thanks! It was just making me fell schizophrenic that it was (is) “Down” on one computer, and not on the other (I thank the Lord that violins are not digital)

Share this post


Link to post
Share on other sites
2 hours ago, jacobsaunders said:

 

Thanks! It was just making me fell schizophrenic that it was (is) “Down” on one computer, and not on the other (I thank the Lord that violins are not digital)

...except for using one's digits to play them.

Edited by Trenchworker
missing word

Share this post


Link to post
Share on other sites
2 hours ago, Trenchworker said:

...except for using one's digits to play them.

Thankfully I am still in control of those digits:)

 

Seriously, has anyone a clue why my laptop has sensored Maestronet?

Share this post


Link to post
Share on other sites

I have a desktop and a laptop, both PCs.  The desktop is wired into my cable in one room, the laptop is wireless in another room of the same house.  I have not had trouble with the desktop going in and out of the web, but I have had trouble with my laptop.  In which case I just use the desktop, and save the laptop for traveling.  I have not taken the trouble to find out if the problem is the wired versus unwired, or a hardware problem.  I am watching this thread to see if I can learn from postings to your problem.  Good luck!

Share this post


Link to post
Share on other sites
GeorgeH   
3 hours ago, jacobsaunders said:

Seriously, has anyone a clue why my laptop has sensored Maestronet?

Maybe you have one of those parent-control website blockers on accidentally, and it has determined that Maestronet is unsuitable for children. :D

Share this post


Link to post
Share on other sites
carl1961   
5 hours ago, GeorgeH said:

Maybe you have one of those parent-control website blockers on accidentally, and it has determined that Maestronet is unsuitable for children. :D

Last week I saw the connection issues a bunch, on my phone and my desktop.

Share this post


Link to post
Share on other sites

I have also had episodic connection problems. I receive a 500 error, indicating the problem is with the serving (web hosting) end, not my computer.  Repeatedly trying worked most of the time, or simply opening another tab.  My guess is that for repeat connections, there was a software/hardware change that can't handle certain referrers, or repeat of stale connections. What's annoying is that I can connect to the MN website, but when this happens, not to any forum content. 

Never had this problem before.

Jacob, first try another tab. If that doesn't work, try a different browser... Or blame Mr. Holmes. :ph34r::lol:

 

Share this post


Link to post
Share on other sites

 

Miraculously, for no apparent reason, Maestronet has re-appeared on my laptop, after an absence of several days. Is the moral of the story, when something doesn’t work, to just ignore it until it starts behaving again? Although I agree that blaming Jeffrey is a good option!:rolleyes:

Share this post


Link to post
Share on other sites

I was unable to see MN, too, as well on my PC nor my phone, in- and outside my rooms.

There are two different mesages, sometimes "the server needs too long" (maybe a shark cut the transatlantic wire?), at other times "temporary offline". Just for the records.

Share this post


Link to post
Share on other sites

Actually I had a lot of DNS issues with maestronet the last couple of days, even landing on the wrong page with some connections (Germany). 

To me it looked like a major dns problem outside of mn and my system. 

I sometimes loose connection to mn around Frankfurt too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.