Jump to content
Maestronet Forums

Thanks for the upgrade! But...


Rue

Recommended Posts

1 hour ago, ghunt said:

Notifications can be adjusted in great detail by clicking on your name at the top right, going to "Account Settings", and then clicking on "Notifications" on the right side of the page. Make sure to scroll down to see all of the options.

I mean this: (file attached)

It won't let me change it (as well as some other options, which are also locked).

 

Screenshot from 2017-01-13 20-11-16.png

Link to comment
Share on other sites

On 1/15/2017 at 2:13 PM, Janito said:

When you try to copy a single page from a thread into a new post, the hole thread appears to be copied with the very first post in the copied thread showing as a thumbnail.

This makes the new post very confusing.

How are you trying to copy a page over?

Link to comment
Share on other sites

I noticed something weird... In 'The Fingerboard' there are two threads, 'Beethoven, op. 132' by Stephen Fine and '"Prelude" composed by Zimbalist' by Rue. Now if you open the threads individually their tags are just fine, but for some reason when you view the tags in the fingerboard list, their tags are messed up, as shown in the photos. The same happens when you view Rue's thread.

Now, this doesn't really affect me, I just thought I'd report it, because I doubt these are the only two threads with the problem...

Screenshot from 2017-01-21 16-08-46.png

Screenshot from 2017-01-21 16-08-35.png

Link to comment
Share on other sites

Another potential 'weirdness':

There seems to be a post missing? from Uncle Duke (in that Zimbalist thread).  I could have sworn I read it on my phone earlier today, but it's not showing on my computer!:wacko:  Now it's not on my phone either!  Just checked.  Either it's disappeared entirely, or I'm going batty! :blink:

Link to comment
Share on other sites

Just now, Rue said:

Another potential 'weirdness':

There seems to be a post missing? from Uncle Duke (in that Zimbalist thread).  I could have sworn I read it on my phone earlier today, but it's not showing on my computer!:wacko:  Now it's not on my phone either!  Just checked.  Either it's disappeared entirely, or I'm going batty! :blink:

Ooooh, was he deleted from Maestronet-existence like I was?

Link to comment
Share on other sites

I must apologize.  I'm still not quite used to the new format (but it's much better for me now!)...and I confused a PM with a post.  I feel a lot better now.  Nothing disappeared after all (the PM is still there too)...and I wasn't imagining things either! :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...