Jump to content
Maestronet Forums

Viewing images not working (newer uploaded images?)


Peter K-G

Recommended Posts

Seems that newer images has gotten some read rights problem:

 

uploads/monthly_01_2014/post-24962-0-35747100-1389889110_thumb.jpg

http://www.maestronet.com/forum/uploads/monthly_01_2014/post-69241-0-69191900-1389838844_thumb.jpg

 

uploads/monthly_01_2014/post-69241-0-69191900-1389838844.jpg

http://www.maestronet.com/forum/uploads/monthly_01_2014/post-69241-0-69191900-1389838844.jpg

Link to comment
Share on other sites

I’ve been having the same problem, since yesterday.

 

Posted (uploaded, not linked) images don’t open, and when I right click to open in a new window, I get this:

 

 

 
You are not authorized to view this pageYou do not have permission to view this directory or page due to the access control list (ACL) that is configured for this resource on the Web server.

Please try the following:

  • Contact the Web site administrator if you believe you should be able to view this directory or page.
  • Click the Refresh button to try again with different credentials.
HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource.
Internet Information Services (IIS)

Technical Information (for support personnel)

  • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 401.
  • Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About SecurityAccess Control, and About Custom Error Messages.

 

 

  •  
Link to comment
Share on other sites

Yes, I'd say let's spam Root Admins (no that's not nice, let's not)

But they could respond, I think they have a virus/malicious code on the server side/IP Board software. Url redirect problem is also back and there are information about it on other IP board maintenance blogs.

 

Usually Admins are great problem finders but communicating what's going on is not their stongest side.

 

I think some members don't have this image view problem, otherwise there would be more noise about it.

Link to comment
Share on other sites

No, images hosted on this site are NOT working.  Look here at post 200, for example.  Those examples you guys posted are hosted elsewhere.

Oh, I am afraid that this problem is not so simple: these pictures are hosted on MN (OP): http://www.maestronet.com/forum/index.php?/topic/329885-scarface/. I uploaded it without any compression nor adjusting, directly from camera.

Link to comment
Share on other sites

Maybe this will help admin to find the problem

http://www.maestronet.com/forum/index.php?/topic/329853-viewing-images-not-working-newer-uploaded-images/page-2

 

Bigger size images works smaller do not. Did not have time to examine where the limit is but that's how the "bug" works

http://www.maestronet.com/forum/index.php?/topic/329858-peter-kg-upload-image-test-please-remove/#entry615176

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...