Sign in to follow this  
Guest

Glenn... I can't hide when I log in anymore....

Recommended Posts

Guest

Hi Glenn

 

I'm automaticaly logged in when I come on to the site. Sometimes I want to remain invisible and then log in at will.

Please help out. This has been going on for nearly three weeks.

 

-Ernie Martel

Share this post


Link to post
Share on other sites

Try this:

 

1. Sign out.

2. Sign in again, making sure that you uncheck the "Remember me" box.

3. Sign out, and kill the Maestronet browser window.

4. Start Maestronet in a new window.  You should not be automatically logged in any more.

 

It worked for me.  If this fails, you may have to delete cookies and saved passwords for the browser in order not to be automatically logged in.

Share this post


Link to post
Share on other sites
Guest

where is the remember me box?...I just deleted all my computers history, passwords and cookies and MN is still auto-logging me in. Thanks for the suggestion.

Share this post


Link to post
Share on other sites

where is the remember me box?...I just deleted all my computers history, passwords and cookies and MN is still auto-logging me in. Thanks for the suggestion.

When signing in, underneath the password field there is a "Remember me" box that is checked by default.  Uncheck it before clicking the "Sign in" button.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.