Jump to content
Maestronet Forums

attachment problems


wooden

Recommended Posts

Hello. I am new to this site and I have tried to post some photos but I haven't been able to do that. Some members kindly tell me to click on the attach button but I'm afraid I can not see any. Is it a problem of my browser? or maybe myself...? Please help. Thanks.

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 months later...
  • 3 weeks later...

A few things to note: You will only have the option to attach files if you click on the "Add Reply" button at the bottom of the page. If you reply using the "Fast Reply" section, there is no option to attach files.

Second, some people have been complaining that they can't get files to attach. I have tested this multiple times and not found any issues, but I am running a PC. For those of you having trouble uploading, are you running Macs? If so, what browser?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...