Jump to content
Maestronet Forums

Maestronet server - super slow


Janito

Recommended Posts

Paint is drying faster than the MN pages are loading.

Any news on when function is expected to improve?

Thanks

Yes it's like having a dial up internet connection.

Perhaps it's something to do with the animated advertising banners, I only say this because I've seen the same problem on other forums.

Link to comment
Share on other sites

  • 2 weeks later...
Yes it's like having a dial up internet connection.

Perhaps it's something to do with the animated advertising banners, I only say this because I've seen the same problem on other forums.

I hope somebody who can tell us what's going on is watching. It is PAINFUL.

Link to comment
Share on other sites

It is really a problem and it is not due to our individual computers. I have a very fast computer with no “space” issues. Other internet sites that I visit are fast. Also I don’t believe it has anything to do with the number of members/guests that are logged on at any given time. This morning it was slow and there were 164 members/guests logged on. This evening it is much slower and there are only 47 logged on. It has been fast for years, now it’s time consuming and annoying. Posting is a real time bandit. I hope that something can be done.

Chris

Link to comment
Share on other sites

Tonight (~10pm EST), the pages are loading much faster, but it is very noticeable that many of the banner graphics are very rudimentary, and some of the usual ones are absent.

It would appear that the multitude of advert graphics etc are greatly slowing the loading of the Forum pages.

Link to comment
Share on other sites

Tonight (~10pm EST), the pages are loading much faster, but it is very noticeable that many of the banner graphics are very rudimentary, and some of the usual ones are absent.

It would appear that the multitude of advert graphics etc are greatly slowing the loading of the Forum pages.

This post appeared in 2-3 sec after submission, unlike 13 sec and longer (over 1 minute) the other night.

Link to comment
Share on other sites

  • 3 weeks later...
As posted elsewhere, Maestronet is now running on a shiny new server, so you should see a huge improvement in load times.

Excellent news!

I wonder whether another small problem might be fixed .

I was trying to upload a 1.1MB file and kept getting the fatal-error- execution-time-out message

Easily fixed your end apparently

http://verysimple.com/2006/03/30/fatal-err...conds-exceeded/

Thanks

Link to comment
Share on other sites

Excellent news!

I wonder whether another small problem might be fixed .

I was trying to upload a 1.1MB file and kept getting the fatal-error- execution-time-out message

Easily fixed your end apparently

http://verysimple.com/2006/03/30/fatal-err...conds-exceeded/

Thanks

I have increased the time out values so that larger uploads should work fine. Let me know if you still have problems.

Link to comment
Share on other sites

  • 2 months later...

Strictly speaking, this post in not complaining of a slow server; the problem is actually accessing the server. Over a period of several hours I was unable to get the maestronet server to respond at all. It is not an issue with my computer, as I experienced no problems with any other sites.

While I assume the powers that be are aware of the problem, we all know the old rubric about assumptions, so I thought I'd bring it up.

Link to comment
Share on other sites

Over a period of several hours I was unable to get the maestronet server to respond at all.

Yesterday I experienced a failure of the domain name server. That's the Internet equivalent of the phone book or directory service. In other words, the Internet was broken, not the Web site.

HOWEVER, the Web site keeps popping up an erroneous login request--even though I'm logged in and can post. Ghunt, can you fix this, please? Thanks.

Link to comment
Share on other sites

Yes our ISP had some major equipment failures on Tuesday that caused a 9 hour outage. Those issues have been somewhat resolved, but performance is not where it should be. We are continuing to work on the problem and I will post again when things are fully back to normal.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...