Jump to content
Maestronet Forums

New thread format


luthier
 Share

Recommended Posts

Not sure what you're referring to. Perhaps a setting in your user controls has gone over to the dark side, as happened to some of us way back when the forum software was changed.

In any case, computers, and the internet, are like a maze. The only way to cope with them is to try different avenues, note what you did, note the result, and keep trying avenues until you get what you want and learn your way around.

You can still do it if you're over 40, you just have to take more notes. :)

Link to comment
Share on other sites

Thank you.

Elaine

Norman, Oklahoma

I think I know your problem-- it happened to me a few days ago. Open a post and look to the right. Click "options." look down the list, and under "display modes" you will see "Standard." click on Standard. I am not sure if this is what you are seeing, but give it a shot.
Link to comment
Share on other sites

I think I know your problem-- it happened to me a few days ago. Open a post and look to the right. Click "options." look down the list, and under "display modes" you will see "Standard." click on Standard. I am not sure if this is what you are seeing, but give it a shot.

Hey thanks for that, Jack! everything is back to normal again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...